iGalerie

Vous n'êtes pas identifié(e).

#1 Re : Bugs » Problème sur les commentaires » 04-08-2021 21:40:39

Bonsoir.

Merci : CA MARCHE !

Je viens de créer un message sur une image.
- Le message est bien arrivé dans la page commentaire.
- j'ai activé par la procédure habituelle
- le message a été validé immédiatement.

Problème résolu.

Je n'ai plus qu'à éliminer l'ancienne ligne pour garder la bonne numérotation sur NotePad+

Encore merci.

Cordialement.

#2 Re : Bugs » Problème sur les commentaires » 03-08-2021 19:20:29

Re bonjour.

Pour les bugs sur les commentaires, voici les messages d'incidents :

Merci de votre réponse.

#11
Date : 2021-07-31 19:54:25.243402
Version : 3.0.12
Type : MYSQL_ERRORcld
Fichier : includes/core/DB.class.php
Ligne : 311
Page : item-edit/4180
Message : SQLSTATE[42000]: Syntax error or access violation: 1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ')' at line 6
Trace : #1 admin/index.php(18): Admin::start()#2 includes/admin/classes/Admin.class.php(799): require_once('/flex/storage/m...')#3 includes/admin/item_edit.php(18): AdminItems::edit()#4 includes/admin/classes/AdminItems.class.php(305): Category::thumb(Array)#5 includes/core/Category.class.php(1687): DB::execute('SELECT cat_id,\n...')

#10
Date : 2021-07-31 16:31:00.940773
Version : 3.0.12
Type : PHP_NOTICE
Fichier : includes/core/Template.class.php
Ligne : 768
Page : item/3320-c5h44892
Message : Undefined index: favorites
Trace : #1 index.php(21): require_once('/flex/storage/m...')#2 template/default/index.tpl.php(132): include('/flex/storage/m...')#3 template/default/item.tpl.php(81): Template::{closure}('favorites')

#9
Date : 2021-07-31 16:30:35.662783
Version : 3.0.12
Type : PHP_NOTICE
Fichier : includes/core/Template.class.php
Ligne : 768
Page : category/428/views
Message : Undefined index: thumbs_item_info_description
Trace : #1 index.php(21): require_once('/flex/storage/m...')#2 template/default/index.tpl.php(132): include('/flex/storage/m...')#3 template/default/album.tpl.php(17): Template::{closure}('thumbs_item_inf...')

#8
Date : 2021-07-31 16:30:20.436241
Version : 3.0.12
Type : PHP_NOTICE
Fichier : includes/core/Template.class.php
Ligne : 768
Page : category/428-3-25-07-2021-annee-jacquaire-toul
Message : Undefined index: thumbs_cat_info_description
Trace : #1 index.php(21): require_once('/flex/storage/m...')#2 template/default/index.tpl.php(132): include('/flex/storage/m...')#3 template/default/category.tpl.php(16): Template::{closure}('thumbs_cat_info...')

#7
Date : 2021-07-31 16:30:20.370970
Version : 3.0.12
Type : PHP_NOTICE
Fichier : includes/gallery/classes/GalleryCategory.class.php
Ligne : 359
Page : category/428-3-25-07-2021-annee-jacquaire-toul
Message : Undefined index: favorites
Trace : #1 index.php(15): Gallery::start()#2 includes/gallery/classes/Gallery.class.php(660): require_once('/flex/storage/m...')#3 includes/gallery/category.php(12): GalleryCategory::getInfos('category', 428)#4 includes/gallery/classes/GalleryCategory.class.php(768): GalleryCategory::getFormatedInfos(Array, 'category')

#6
Date : 2021-07-31 16:29:06.779814
Version : 3.0.12
Type : PHP_NOTICE
Fichier : template/default/item.tpl.php
Ligne : 82
Page : item/3503-omh00657/camera-brand/6-panasonic/1
Message : Undefined index: short
Trace : #1 index.php(21): require_once('/flex/storage/m...')#2 template/default/index.tpl.php(129): include('/flex/storage/m...')

#5
Date : 2021-07-31 16:29:06.730680
Version : 3.0.12
Type : PHP_NOTICE
Fichier : includes/gallery/classes/Gallery.class.php
Ligne : 681
Page : item/3503-omh00657/camera-brand/6-panasonic/1
Message : Undefined index: favorites
Trace : #1 index.php(15): Gallery::start()

#4
Date : 2021-07-31 16:29:06.692896
Version : 3.0.12
Type : PHP_NOTICE
Fichier : includes/gallery/classes/GalleryCategory.class.php
Ligne : 576
Page : item/3503-omh00657/camera-brand/6-panasonic/1
Message : Undefined index: favorites
Trace : #1 index.php(15): Gallery::start()#2 includes/gallery/classes/Gallery.class.php(660): require_once('/flex/storage/m...')#3 includes/gallery/item.php(13): GalleryItems::getInfos()#4 includes/gallery/classes/GalleryItems.class.php(588): GalleryCategory::getFormatedInfos(Array)

#3
Date : 2021-07-31 16:29:06.687676
Version : 3.0.12
Type : PHP_NOTICE
Fichier : includes/gallery/classes/GalleryItems.class.php
Ligne : 337
Page : item/3503-omh00657/camera-brand/6-panasonic/1
Message : Undefined index: favorites
Trace : #1 index.php(15): Gallery::start()#2 includes/gallery/classes/Gallery.class.php(660): require_once('/flex/storage/m...')#3 includes/gallery/item.php(13): GalleryItems::getInfos()#4 includes/gallery/classes/GalleryItems.class.php(587): GalleryItems::getFormatedInfos(Array, 'item')

#2
Date : 2021-07-31 16:29:06.684852
Version : 3.0.12
Type : PHP_NOTICE
Fichier : includes/gallery/classes/GalleryItems.class.php
Ligne : 161
Page : item/3503-omh00657/camera-brand/6-panasonic/1
Message : Undefined index: favorites
Trace : #1 index.php(15): Gallery::start()#2 includes/gallery/classes/Gallery.class.php(660): require_once('/flex/storage/m...')#3 includes/gallery/item.php(13): GalleryItems::getInfos()#4 includes/gallery/classes/GalleryItems.class.php(587): GalleryItems::getFormatedInfos(Array, 'item')#5 includes/gallery/classes/GalleryItems.class.php(232): GalleryItems::{closure}()

#1
Date : 2021-07-31 16:29:06.600212
Version : 3.0.12
Type : PHP_NOTICE
Fichier : includes/gallery/classes/Gallery.class.php
Ligne : 1383
Page : item/3503-omh00657/camera-brand/6-panasonic/1
Message : Undefined index: favorites
Trace : #1 index.php(15): Gallery::start()#2 includes/gallery/classes/Gallery.class.php(300): Gallery::_request()

#3 Re : Bugs » Problème sur les commentaires » 03-08-2021 19:10:36

Bonjour.

Merci de votre réponse.

De mon côté, j'ai un peu avancé :
- Doute sur l'envoi de mail à l'inscription : un invité m'a confirmé avoir bien reçu le message de validation de son inscription. Donc : ça marche. Je reçois un double de ce message. Mais, il fait que je vérifie si j'ai demandé à ce que le nom du nouvel inscrit s'affiche dans le mail.
- le mauvais nom d'expéditeur d'un commentaire : c'est l'invité qui s'est trompé. Donc, ne pas en tenir compte.
- la validation des commentaires : je viens de refaire le contrôle des paramètres : le commentaires sont bien autorisés partout. Ils arrivent bien dans la base pour être modérés. En revanche, je n'arriva pas à les activer.
Si j'essaie, la réponse est « Aucun commentaire n'a été activé ».Et, effectivement, ils ne sont pas affichés où ils devraient l'être.
Je vais voir la page incidents.

Cordialement.

#4 Bugs » Problème sur les commentaires » 02-08-2021 17:59:32

mmag
Réponses : 5

Bonjour.

Je viens de passer en version 3.0.12. il y a deux jours.  Je ne sais pas si le problème que je présente existait déjà sous la version 3.0.10. Je ne le rencontre que maintenant.

Un invité vient de déposer aujourd'hui vers 15h un commentaire. Je reçois bien l'avis par mail. Mais :
- il est noté comme ayant été envoyé par le nom de l'url de mon site.
- je n'arrive pas à l'activer.

Ma démarche : je crée un commentaire bidon de la part d'un membre sur lequel j'ai la main (en fait c'est mon doublon non administrateur qui me permet de faire tous mes contrôles) :
- je reçois bien l'avis de commentaire avec le bon expéditeur.
- MAIS : je ne peux pas activer non plus ce commentaire.

Par ailleurs, j'ai remarqué que je reçois les mails automatiques de validation de compte qui devraient arriver chez le nouveau membre. Je n'ai pas encore pu vérifier si ces nouveaux membres recevaient cette validation.

Pour résumé :
- Je ne peux pas activé un commentaire
- Un invité a réussi à donner un nom fantaisiste au propriétaire de son envoi.

Avez-vous des idées là dessus ?

Merci de votre réponse.

Cordialement.

PS : j'ai remarqué des modifs de la version 3.0.12 qui m'intéressent bien. Merci.

#5 Re : Utilisation » Mettre le dernier album ajouté au début de la page d'accueil » 27-02-2021 10:15:56

Il y a un moyen ultra simple (hérité de Igalerie1 qui n'offrait qu'une seule possibilité) :
indexer les catégories et indexer les albums par les titres.

Exemple : au lieu d'appeler une image ( ou une catégorie ou un album) « Mon nom d'image », écrire :
« N° d'ordre - Mon nom d'image » : « 01 - Mon nom d'image »
(Attention de bien écrire « 01 » ou « 001 » pour bien garder l'ordre au delà de 10 ou de 100)

Le gros problème qui ne se résous pas avec une loi mathématique simple : le choix biscornu des utilisateurs ! Avec ce moyen, chacun est responsable de son désordre et n'a plus qu'à s'en prendre à lui-même.
Naturellement : paramétrer correctement l'ordre dans Options - Vignettes, comme indiqué par David ci-dessus.
(Cette option est, à mon sens, une des améliorations les plus utiles par rapport à Igalerie1)

Par expérience, il ne faut pas multiplier les modes de tri des images si vous ouvrez la possibilité de déposer des images à des tiers. Non pas que le logiciel ne marche pas bien, mais parce qu'il n'y a rien de plus désordonné que des utilisateurs désordonnés.
Heureusement, dans la version 3, les utilisateurs peuvent déposer des images seulement dans les albums dont ils sont propriétaires ! (Dans la version 1, j'avais à récupérer des mauvaises pioches très régulièrement !)

Note : le pire à gérer, c'est quand les utilisateurs mettent des noms de fichiers complètement biscornus. Il est impératif d'obliger les gens à respecter une loi commune. J'ai proposé une loi simple : le nom de fichier se compose ainsi :
- préfixe indiquant le propriétaire : les initiales
- le numéro d'ordre désigné par l'appareil photo.
Exemple : « mm01258.jpg » ou « mm_02548.jpg »
Le titre de l'image permet alors toutes sortes d'élucubrations.

Si on ne fait pas cela, on se retrouve avec des images qui ont le même nom de fichier et/ou avec des noms de fichiers de 50 ou 100 caractères.
Moyen de rétorsion : si vous ne respectez pas cette règle, dé... -vous !

Cordialement.

#6 Propositions » Données Exif » 26-02-2021 12:45:06

mmag
Réponses : 1

Bonjour.

Serait-il envisageable de mettre l'affichage les données Exif en option par album, et pourquoi pas par photo ?
Au moins pour l'administrateur.

La réponse n'est pas urgente.

Bonne journée.

Cordialement.

#7 Re : Propositions » Joidre un fichier telechargeable à une photo » 26-02-2021 12:42:01

Bonjour.

Je ne sais pas si ma réponse sera utile ou pas.
Voilà ce que je fais pour des commentaires « trop longs »

J'écris le commentaire sur un traitement de texte spécialisé style WordPad (en natif dans Windows)

Quand j'ai terminé la vérification, je le copie par ctrl+c / Ctrl+v dans la page qui me permet d'éditer une image.
Le seul inconvénient, si c'en est un : si je ne suis pas administrateur, je ne peux le faire que sur les albums dont je suis propriétaire. Mais, c'est logique et normal.
En revanche, l'avantage est de conserver le fichier en sauvegarde pour peaufiner le texte avant publication.

Si je suis administrateur, la galerie propose un traitement de texte plus opérationnel. Mais, je fais aussi comme ci-dessus assez souvent.

Bonne journée.

#8 Re : Utilisation » Qui a déposé les images ? » 17-02-2021 23:35:20

Merci pour votre réponse,  rapide comme d'habitude.

Depuis, j'ai un peu évolué.
D'abord, j'ai rechargé les images par ftp en rendant super utilisateur le membre le temps de faire la manip. Cela a bien marché.
Je pense que le problème n'est pas à prendre en compte car le problème existe parce que j'ai remonté toutes les photos en tant qu'administrateur, ce qui ne devrait pas ou jamais se passer.
En revanche, je tombe sur un problème peut-être plus courant : comment pouvoir charger des photos sur une catégorie ou un album commun à plusieurs utilisateurs ? Pour l'instant, nous allons chercher une solution dans notre organisation.

Dans l'assoc, chacun qui le désire peut disposer de son album ou ses catégories. Mais, il existe une catégorie dans laquelle tout le monde peut déposer une photo particulière (la catégorie « Photos insolites ». Dans IGalerie1 ce n'était pas un problème. En revanche, il en existait un autre nettement plus casse pieds : le fait de pouvoir déposer des photos n'importe où. Donc, Igal3 est un progrès)
En fait, je pense que c'est un faux problème dont il ne faut pas tenir compte, compte tenu que cela représente moins de 1% des dépôts potentiels.
Si je trouve une idée d'algorithme, je vous en fait part. Du peu que j'ai réfléchi, ce n'est pas simple.

Merci encore de votre réponse.

Cordialement.

#9 Utilisation » Qui a déposé les images ? » 17-02-2021 09:57:04

mmag
Réponses : 2

Bonjour.

Je tombe sur un problème dont je ne trouve pas la solution :
Je suis passé de IGalerie1 à Igalerie3 en étant obligé de refaire tout le site (évolution de PHP)
Donc, j'ai sauvegardé le dossier Albums dont j'ai récupéré les images.
A la réimplantation sur Igalerie3, j'ai tout rechargé en créant les catégories et album à la main et j'ai rechargé les images par FTP, puis utilisé la fonction Ajout d'images.
Problème : toutes les images qui appartenaient à différents contributeurs se retrouvent ma propriété.
Alors, les propriétaires légitimes ne peuvent plus éditer leurs images pour en corriger soit les titres, soit les descriptions.
Est-il possible de changer le propriétaire d'une photo ?  (Propriétaire = utilisateur)
Je n'ai pas trouvé.
L'inconvénient est que des commentaires déposés ne sont en fait que ce qui devrait être des descriptions des utilisateurs. Cela fait désordre sur la galerie. Et, comme j'ai remonté les images, mais pas les textes, certains utilisateurs souhaitent remettre leurs descriptions sur leurs albums. Et passer par les commentaires qui sont bloqués pendant un certain temps pour éviter le prolifération, cela demande des années (enfin, presque !)

Merci pour votre réponse.

PS : la galerie est en train de passer de la phase expérimentation à la phase croisière. Et on arrive sur les confins de ses possibilités que les développeurs les plus expérimentés ne peuvent même pas imaginer, comme d'habitude ! 

Cordialement.

#11 Re : Utilisation » Temps d'accès au backend » 13-02-2021 16:00:06

Merci beaucoup.

Effectivement, j'avais déjà trouvé, mais oublié (Mon excuse : l'âge !)

#12 Re : Utilisation » Temps d'accès au backend » 09-02-2021 23:48:47

Merci de votre réponse si rapide.

Mais, compte tenu de la façon dont les lignes se trainent ce soir, je vais attendre demain pour faire la manipulation.

En revanche, je viens de trouver un problème sur Igalerie3 par rapport à Igalerie1 :
Je n'ai pas trouvé le moyen de qualifier une image à envoyer sur la galerie par un nom et un commentaire.
Est-ce que cette possibilité est envisagée d'être implantée ?

Bonne soirée.

Encore merci.

Cordialement.

#13 Propositions » Créer une « banque des galeries iGalerie ? » 09-02-2021 18:43:50

mmag
Réponses : 2

Bonjour

J'utilise iGalerie depuis plusieurs années : iGalerie1, puis iGalerie3 (Je n'ai pas aimé iGalerie2 qui ne me donnait pas certaines fonctionnalités).
Je trouve que dans l'ensemble cet outil fonctionne assez bien pour être facile à utiliser, agréable à visiter.

Mais ! J'aimerais voir d'autres galeries publiées avec cet outil.

Serait-il idiot de créer une liste des galeries publiques en ligne sur le Web, galeries créées et gérées par iGalerie ?
L'inscription y serait libre, naturellement.
Juste une liste avec un lien et une description rapide.
... Et avec un fonctionnement sans prendre du temps aux développeurs de iGalerie.

Merci de me dire si mon idée est trop farfelue.

Cordialement.

#14 Re : Utilisation » Temps d'accès au backend » 09-02-2021 18:20:33

Bonjour.

Je reviens après un long temps de réflexion.
J'ai effectivement fait la modif demandée sur la coche de la recherche de nouvelle version.
Le temps d'accès est bien, mais !

Naturellement, la recherche des versions ne se fait pas.
Donc, de temps en temps, je remets la recherche en route... Et je ne trouve rien alors qu'on est passé en version 3.0.10.

Y aurait-il un moyen manuel pour recharger la dernière version ?

Merci de votre réponse.

Cordialement.

Un peu plus tard :
PS : je viens de faire un petit tour du forum. J'ai l'impression que la réponse à ma question est dans la version 10. Dommage ! Je ne l'ai pas encore ! cool

#15 Re : Utilisation » Temps d'accès au backend » 22-11-2020 16:10:03

Merci beaucoup.

Je viens de lire puis de faire la modif et un essai : fulgurant !

Très cordialement.

#16 Utilisation » Temps d'accès au backend » 22-11-2020 10:34:30

mmag
Réponses : 7

Bonjour.

Je suis très satisfait du fonctionnement de IGalerie3. Il reste deux ou trois petits trucs qui ne me conviennent pas, mais c'est marginal. Exemple : le fait que la vignette d'une catégorie est identique à la vignette d'une image. J'aimerais qu'elle soient plus grandes, comme dans IGalerie1.

Ce qui me préoccupe, c'est le temps d'accès à la page administration.
Même en local, il faut pratiquement la minute pour obtenir l'accès.
Est-ce habituel ? Est-il possible de corriger ?

Merci de votre intervention.

Cordialement.

#17 Re : Installation » Blocage à l'installation » 22-11-2020 10:28:33

Bonjour.

J'ai enfin réussi avec le petit programme cité dans le forum.
En fait, ce programme fonctionne seulement avec le id du super-utilisateur. Il ne change que le mot de passe. A tout le moins, c'est comme cela qu'il a marché.

Merci à ceux qui m'ont aidé.

Cordialement.

#18 Re : Installation » Blocage à l'installation » 21-11-2020 22:23:53

Bonsoir.

En fait, le problème est que j'avais modifié la version de php (qui était 5.4 pour Igalerie1), mais le changement n'était pas validé. C'est tout !

Mais, j'ai un autre problème : comment modifier le pass du super-administrateur ? Je l'ai en fonctionnement automatique, mais je n'arrive pas à le retrouver. Y-a-t-il un moyen ? Je n'y arrive pas avec l'accès au compte du super-admin et en modifiant les données dans la base.

J'ai utilisé la méthode proposée dans le forum avec le programme qui force la base de donnée. J'ai bien pu modifier le mot de passe.
En revanche, sur la copie type backup sur le domaine définitif, il n'y a pas moyen de faire fonctionner l'accès à l'administration. J'ai juste modifié dans le conf.php les données d'accès à la base qui ont changées.
Le petit module n'est pas compétent.
Le retour est une erreur 404 : pas le droit d'acces.

Est-ce que le CONF_KEY et le CONF_ACCESS_KEY peuvent intervenir si j'implante la galerie dans un autre domaine ?

Merci pour votre aide.
Cordialement.


Cordialement.

#19 Re : Installation » Blocage à l'installation » 20-11-2020 22:35:57

J'ai déjà regardé. Ce qui m'inquiète, c'est que les mêmes logiciels fonctionnent parfaitement dans un autre domaine. Je suis en train de voir de ce côté là.

Je vais voir le répertoire errors.

Merci.

#20 Installation » Blocage à l'installation » 18-11-2020 16:05:28

mmag
Réponses : 4

Bonjour.

J'ai déjà installé Igalerie3 sur mon localhost ou sur mon site depuis plusieurs mois sans problèmes.
J'essaie de relancer le logiciel dans une url nouvelle (changement de propriétaire).
Je n'arrive pas à joindre le serveur : HTTP Erreur 500.
J'ai Igalerie3.08 qui fonctionne normalement sur une url où cela a fonctionné normalement sous 3 versions de php : 7.2, 7.3, 7.4.
Autant une nouvelle implantation, donc une installation, qu'une sauvegarde de la galerie qui marche, ne veullent fonctionner.

Note : pour préparer le changement de propriétaire, j'ai fait au moins 4 ou 5 copies de sécurité de la sauvegarde de l'original qui doit être transféré par installation nouvelle ou par copie type back-up et je les ai fait fonctionner sous les 3 versions.

Voilà le message :
Cette page n’est pas disponible pour le moment
galerie.gpmt.fr ne peut actuellement pas traiter cette demande.
HTTP Erreur 500. 

J'ai vu dans la FAQ une réponse pour une erreur 500 en fin d'installation.
J'ai cette erreur à la validation de l'URL, je n'ai même pas l'apparition de la page d'installation.
Si je fait http://galerie.gpmt.fr ==> erreur 500.

Je suis en php 7.3 sur le provider  et 7.4 sur mon local. Mais, Igalerie a déjà fonctionné sur un php 7.2.
Le principal problème que je n'arrive même pas à atteindre le formulaire d'installation.

Malgré mes recherches, je ne vois pas pourquoi cela plante.
htaccess ? Autre ?

La galerie que je veux implanter fonctionne normalement sur http://galgpmt.mimagnier.fr/
(Chez le même hébergeur)

Auriez-vous une idée. Merci.

Michel

#21 Re : Utilisation » Icone Tableau de bord. » 02-08-2020 00:05:55

Je viens de fire une constatation : le retour se fait par un nouvel appel à l'url du site. Et là, il faut un temps fou pour valider la page appelée. Est-ce normal ?

Merci.

Bonne soirée à tous.

#22 Utilisation » Icone Tableau de bord. » 02-08-2020 00:01:24

mmag
Réponses : 1

Bonjour.

J'ai un disfonctionnement sur ma galerie Igalerie3 :
Quand j'ouvre l'espace administration, j'arrive sur la page Tableau de bord, ce qui est normal.
Ensuite je vais quelque part dans les menus.
Et maintenant, i je veux revenir au tableau de bord, l'icone devient muette, malgré la reconnaissance d'un lien.
Je ne peux plus revenir à la page Tableau de bord depuis un endroit quelconque de la galerie.
Je n'avais pas remarqué cela avant la version 3.0.5
Suis-je le seul dans ce cas ? Est-ce déjà arrivé à d'autres ?
Peut-être serait-il simple d'ajouter un item dans le menu pour revenir au tableau de bord, au même titre que Albums et Utilisateurs.

Il me semble que l'avertissement de fichiers déposés ne donne pas le nom de l'utilisateur qui a déposé. Est-ce que ce serait difficile de le préciser ?

Merci pour les réponses.

Cordialement à tous.

#23 Re : Utilisation » Sauvegarde de Igalerie » 01-08-2020 23:51:55

Merci pour la réponse. Même si ce n'était pas celle que j'attendais.
Cordialement.

#24 Utilisation » Sauvegarde de Igalerie » 12-07-2020 22:33:52

mmag
Réponses : 2

Bonsoir.

Existe-t-il un outil pour gérer automatiquement la sauvegarde complète de la galerie, fichiers et base de données ?

Merci de votre réponse.

Cordialement.

#25 Propositions » Titre et Nom de fichiers des images dans les pagess des albums » 12-07-2020 22:23:54

mmag
Réponses : 0

J'ai un petit problème qui me semble facile à résoudre, dans la zone d'administration :
dans la zone affectée à chaque fichier image dans la liste des images d'un album est visible seulement le titre de l'image.
Donc : si le nom du fichier est la seule donnée, le titre donne dont le nom du fichier.
En revanche : si je donne un titre à l'image, le nom de fichier a disparu.
Est-il possible, dans le cadre imparti à l'image de mettre les deux informations : Titre ET nom de fichier ?

Actuellement, il faut développer le cadre d'une image pour avoir ces deux infos similtanément, alors que les deux sont « impératives » lors de l'administration des albums :
- le nom de fichier comme clé unique pour reconnaissance administrateur,
- le titre de l'image pour reconnaissance « publique ».

Je pense que la modif est simple à faire. Avez-vous une idée ?

Merci.

Pied de page des forums

Propulsé par FluxBB