iGalerie

Vous n'êtes pas identifié(e).

Annonce

Version en développement : iGalerie 3.0

#1 18-05-2010 13:35:34

medsam
Membre
Inscription : 11-09-2009
Messages : 6

Problème sur nouvelle installation

Bonjour,
je voudrais savoir si une possibilité existe de transporté ma galerie actuelle qui est chez free vers LWS, chez free la galerie n'est pas accessible depuis certains pays ou des amis ne peuvent pas se connectés. Merci de me dire quels sont les fichiers ou modifications à apporté pour cela.

je voudrais si possible garder toutes les mises en formes, logo, enregistrements des membres et les mots de passe.

merci de votre réponse et de votre aide,

avec mes remerciements

medsam

Dernière modification par medsam (18-05-2010 14:14:15)

Hors ligne

#2 19-05-2010 08:12:01

David
Développeur d'iGalerie
Inscription : 12-05-2006
Messages : 3 874
Site Web

Re : Problème sur nouvelle installation

Salut,

C'est tout à fait possible.
Tu doit copier la base de données (export via phpMyAdmin par exemple), ainsi que les fichiers du répertoire d'iGalerie. Ensuite, il suffit juste de modifier le fichier config/conf.php et d'y remplacer les infos MYSQL : MYSQL_SERV, MYSQL_USER, MYSQL_PASS et MYSQL_BASE. Et éventuellement GALERIE_URL et GALERIE_PATH si tu changes de répertoire d'installation.

Hors ligne

#3 19-05-2010 10:38:29

medsam
Membre
Inscription : 11-09-2009
Messages : 6

Re : Problème sur nouvelle installation

Salut David,

merci pour ta réponse et ton aide précieuse, sur le nouveau serveur je suis repartie à zéro, j'ai été voir la fonction phpMyAdmin et je l'avoue j'ai eu peur de ne pas savoir, car je n'ai pas vu la fonction import. Mais grâce à ta réponse j'ai été voir le fichier config.php et j'ai fait le lien et j'ai compris pas mal de choses, cela me sera utile pour la prochaine fois et peut-etre pour la nouvelle version d'iGalerie je suppose.

la nouvelle galerie fonction parfaitement, je recharge au fur et à mesure les albums photos.

Par contre je ne reçois pas de mail pour les nouveaux inscrits, et je n'ai pas trouvé le pourquoi.

Avec tous mes remerciements

Hors ligne

#4 22-05-2010 21:02:44

medsam
Membre
Inscription : 11-09-2009
Messages : 6

Re : Problème sur nouvelle installation

Bonsoir David,

je reviens vers toi car la situation a évoluée, mais avec un blocage si tu veux bien m'aider.

J'ai donc eu mon nouvel espace sous APACHE et PHP chez LWD, et j'ai suivi ton conseil de l'export (via phpMyAdmin) et import sur le nouvel espace, par contre pendant le transfert je me suis rendu compte que les fichiers (.htaccess) étaient supprimer, j'ai modifié le fichier config/conf.php, et au moment du lancement j'ai eu le message bloquant ci-dessous :

"Erreur Interne du Serveur
Le serveur a rencontré une erreur interne et n'a pas été en mesure de remplir votre demande.

Contactez l'administrateur du serveur pour l'informer du moment où l'erreur s'est produite et de tout ce que pourrait provoquer l'erreur.

Plus d'informations sur cette erreur sont disponibles dans le log d'erreur de serveur.

*** Ce message peut être provoqué par une erreur de syntaxe dans un fichier .htaccess ***

Solution possible :

- Effacer le/les fichier(s) .htaccess de votre hébergement à l'aide d'un programme FTP"

j'ai supprimer tous les fichiers .htaccess avant le chargement, et rien n'y fait, j'ai remarqué aussi que je n'arrivais pas à supprimer des répertoires créer précédemment avec filezilla,  je te remercie de ton aide, car je suis un peu perdu.

----------------------------------------------------------------------------------------------------

Bonjour David,

comme on dit la nuit porte conseil, j'ai trouvé réponse : sur le site de LWS il y a une fonction "installation et suppression" des fichiers .htaccess, donc le problème est résolu.

par contre je n'arrive toujours pas à supprimer des répertoires....

bonne journée


----------------------------------------------------------------------------------------------------

Bonjour,

je donne l'explication sur le fait que je ne pouvais pas supprimer les fichiers .htaccess :

mon nouvel hébergeur LWS à un outil sur l'espace client, que je n'avais pas utiliser tout simplement, qui fait très bien la suppression.

bonne journée

Dernière modification par medsam (25-05-2010 10:07:42)

Hors ligne

Pied de page des forums