iGalerie

Vous n'êtes pas identifié(e).

#1 31-03-2015 11:13:30

Christian
Membre
Lieu : Belgique
Inscription : 16-06-2010
Messages : 292
Site Web

Alerte reçue de OVH

Bonjour,

J'ai dernièrement reçu ce mail de la société OVH qui héberge deux sites qui utilisent iGalerie.

Que faut-il en penser ?

Cordialement
Christian

Bonjour,


Vous avez actuellement un ou plusieurs Hébergement(s) Web qui utilise(nt) le langage PHP pour des pages web.

Dans un souci d'amélioration et de sécurisation des services OVH, nous sensibilisons nos clients sur l'abandon des anciennes
versions de PHP, qui ne sont plus maintenues par l'éditeur.

Cela concerne actuellement les versions PHP 4 ainsi que 5.3 et inférieures.

Il est possible que, dans le futur, nous soyons contraints de ne plus supporter ces versions obsolètes. Ainsi, il est recommandé
de veiller à la mise à jour régulière de vos pages.

Vous pourrez suivre la planification d'éventuelles actions via la tâche travaux : http://travaux.ovh.net/?do=details&id=12455

Certains de vos sites utilisent une version obsolète de PHP. Nous vous conseillons donc de migrer vers une version plus récente,
idéalement PHP 5.5 ou 5.6.

Vous trouverez ci-dessous le(s) site(s) concerné(s) :


- elevage-indigenes.be utilise actuellement:
      - PHP 5.2

- photosnature.be utilise actuellement:
      - PHP 5.2


Le support OVH ne pourra pas effectuer les opérations nécessaires sur votre site, du fait du caractère unique de chaque configuration.

Pour vous aider dans la vérification de votre configuration PHP, et sa mise à jour au besoin, un guide est à votre disposition : https://www.ovh.com/fr/g1207.php-ovh

Par ailleurs, l'utilisation d'une version PHP à jour vous permettra de profiter pleinement des dernières innovations, comme l'optimisation PHP-FPM : https://www.ovh.com/fr/g1175.php-fpm


Merci de votre compréhension.



Cordialement,

Support Client OVH

Hors ligne

#2 14-07-2015 11:22:00

leptit42
Membre
Inscription : 17-07-2012
Messages : 5

Re : Alerte reçue de OVH

Bonjour,

Il y a fort longtemps que je ne suis pas passé sur ce forum.
Pas d'inquiétude à avoir concernant ce message.

OVH est en train de mettre à jour sa structure et particulier les versions PHP proposées.
OVH abandonne donc PHP 4 / PHP 5 <= 5.3

Je vous conseille de suivre leur conseil ici :

Pour vous aider dans la vérification de votre configuration PHP, et sa mise à jour au besoin, un guide est à votre disposition : https://www.ovh.com/fr/g1207.php-ovh

Selon le contenu de vos sites, utilisez idéalement la dernière version 5.6 :-)
Attention, dès PHP 5.5, le connecteur MySQL et les fonction mysql_* ne sont plus disponible (se tourner alors vers mysqli ou PDO_MySQL)

Je viens de terminer une installation de iGalerie sur un serveur perso ayant PHP 5.6.9 sans aucun soucis.

Bon 14 juillet ! smile

Dernière modification par leptit42 (14-07-2015 20:09:48)

Hors ligne

Pied de page des forums