iGalerie

#1 12-01-2019 19:38:03

Bege
Membre
Lieu : Rouhling (57)
Inscription : 11-01-2014
Messages : 162
Site Web

Style additionnel ne fonctionne plus?

Bonjour à tous,

depuis quelques temps quand je clique sur "Style additionnel" il ne se passe rien, ça peut être du à quoi?
j'utilise la version 2.4.10


merci pour votre aide

Hors ligne

#2 16-01-2019 13:46:12

David
Développeur d'iGalerie
Inscription : 12-05-2006
Messages : 3 805
Site Web

Re : Style additionnel ne fonctionne plus?

Salut,

Le bouton fonctionne en Javascript. Javascript est bien activé sur ton navigateur ? As-tu essayé avec un autre navigateur ? As-tu essayé en faisant CTRL+F5 pour recharger la page sans cache ?

Hors ligne

#3 16-01-2019 19:15:28

Bege
Membre
Lieu : Rouhling (57)
Inscription : 11-01-2014
Messages : 162
Site Web

Re : Style additionnel ne fonctionne plus?

j'ai essayé avec plusieurs navigateurs, ça ne fonctionne pas sad
oui, j'ai rechargé la page, c'est pareil

je pensais que javascript était activé par défaut sur les navigateurs non?

Hors ligne

#4 30-01-2019 19:56:53

kastor
Membre
Inscription : 30-01-2014
Messages : 19

Re : Style additionnel ne fonctionne plus?

lol, essaie un peu en ajoutant une langue... Je parie que c'est le même problème que j'ai rencontré....;

Hors ligne

#5 30-01-2019 21:04:53

Bege
Membre
Lieu : Rouhling (57)
Inscription : 11-01-2014
Messages : 162
Site Web

Re : Style additionnel ne fonctionne plus?

merci pour l'aide, mais je ne vois même pas d'autre langue à installer sad

Hors ligne

#6 30-01-2019 23:30:51

kastor
Membre
Inscription : 30-01-2014
Messages : 19

Re : Style additionnel ne fonctionne plus?

Ben, télécharge l'anglais sur ce même forum et installe le tout simplement......



http://www.igalerie.org/forum/viewtopic.php?id=1942


Puis, si c'est le même problème que moi, il te suffira d'aller lire la soluce dans la rubrique "bug"

Dernière modification par kastor (30-01-2019 23:33:39)

Hors ligne

#7 31-01-2019 08:08:43

Bege
Membre
Lieu : Rouhling (57)
Inscription : 11-01-2014
Messages : 162
Site Web

Re : Style additionnel ne fonctionne plus?

je viens d'installer l'Anglais et effectivement le style additionnel fonctionne de nouveau,

merci beaucoup wink

Hors ligne

#8 01-02-2019 10:38:15

kastor
Membre
Inscription : 30-01-2014
Messages : 19

Re : Style additionnel ne fonctionne plus?

Alors je t'invite grandement à chercher la solution: La solution a été donnée par David.

"Puis, si c'est le même problème que moi, il te suffira d'aller lire la soluce dans la rubrique "bug""

Hors ligne

#9 02-02-2019 01:58:17

kastor
Membre
Inscription : 30-01-2014
Messages : 19

Re : Style additionnel ne fonctionne plus?

Correction avec la version 2.4.11

Hors ligne

#10 02-02-2019 16:53:24

Bege
Membre
Lieu : Rouhling (57)
Inscription : 11-01-2014
Messages : 162
Site Web

Re : Style additionnel ne fonctionne plus?

oui ça marche très bien, merci! smile

Hors ligne

Pied de page des forums