iGalerie

Vous n'êtes pas identifié(e).

Annonce

Version en développement : iGalerie 3.0

#1 12-06-2015 17:33:51

vinea
Membre
Inscription : 12-06-2015
Messages : 1

Pb installation etape 2

Bonjour,

Je suis nouveau dans le forum

Igallerie a l'air super, mais impossible de passer l'étape 2 sad

Je cherche a l'installer sur un serveur localhost port 8081

J'utilise Uniserver Zero XI.11.0.0 (Serveur Php)

Config :
   Apache 2.4.6
   Php 5.4.20
   Mysql 5.5.34

   Igallerie 2.3.4

Etape 0 => Création de la base avec PhpMyAdmin (21 tables) avec le script fourni
Etape 1 => tout est vert
Etape 2 => tout les champs sont rempli. Ca mouline puis écran blanc sad sad sad

J'ai lu le forum ainsi que la Faq mais je n'ai rien trouvé

La je craque

Merci de votre aide

Hors ligne

#2 16-02-2016 10:27:42

gilisa
Membre
Lieu : Région parisienne (sud)
Inscription : 23-04-2012
Messages : 138
Site Web

Re : Pb installation etape 2

Bonjour,

3 étapes :

Lancer http://localhost:8081 ou http://adresse_ip_du_serveur:8081
Si apache est bien installé vous devez voir "It works"
Ensuite créer un fichier index.php dans le répertoire htdocs contenant :
<?php
// Affiche toutes les informations, comme le ferait INFO_ALL
phpinfo();
?>
Lancer http://localhost:8081/index.php  ou http://adresse_ip_du_serveur:8081/index.php

Si tout fonctionne plus qu'a tester la base, toujours dans htdocs créer le
repertoire phpmyadmin copier la derniere version de phpmyadmin et
Lancer http://localhost:8081/phpmyadmin/index.php  ou http://adresse_ip_du_serveur:8081/phpmyadmin/index.php

Tout doit fonctionner.
--
Cordialement.
GG.

Dernière modification par gilisa (16-02-2016 10:43:44)

Hors ligne

Pied de page des forums