iGalerie

#1 09-06-2019 13:06:22

RV
Membre
Inscription : 16-01-2014
Messages : 10

Mise à jour vers 2.4.11 Incidents

Lors du passage de 2.35 vers 2.4.11 en suivant la procédure et malgré un message mise à jour réussie. Je n'est plus acces au widgets et une rafale d'incidents.
Hébergement mutu OVH PHP 7.3.
Le premier incident :
<?xml version="1.0" encoding="UTF-8" ?>
<error md5="9ebabc0f0a4c738bcf592b0f9f6e4af5">
    <version>2.4.11</version>
    <type>PHP_NOTICE</type>
    <date>2019-06-09 13:51:51</date>
    <q></q>
    <file>upgrade.php</file>
    <line>85</line>
    <message>unserialize%28%29%3A+Error+at+offset+306+of+1776+bytes</message>
    <details>a%3A2%3A%7Bs%3A3%3A%22sql%22%3Bs%3A32%3A%22SELECT+%2A%0A%09%09%09%09++FROM+igal2_config%22%3Bs%3A11%3A%22fetch_style%22%3Ba%3A1%3A%7Bs%3A6%3A%22column%22%3Ba%3A2%3A%7Bi%3A0%3Bs%3A9%3A%22conf_name%22%3Bi%3A1%3Bs%3A10%3A%22conf_value%22%3B%7D%7D%7D</details>
</error>

Je repasse à la version précédente.
Si quelqu'un peut me dire ce qu'il se passe.Merci

Hors ligne

Pied de page des forums