iGalerie

Vous n'êtes pas identifié(e).

#1 06-08-2020 18:55:26

Loïc
Membre
Inscription : 26-07-2016
Messages : 11

Message "Error" sur igalerie 2

Bonjour,

Depuis hier, ma galerie affiche un message "Error!" (et rien d'autre) quand on y accède avec l'URL : http://xxxxx/images/index.php
Elle fonctionne bien quand on y accède par http://xxxxx/images/ (ce qui est quand même dingue, car l'URL sans fichier renvoie normalement vers le fichier index.php).
L'URL d'admin http://xxxxx/admin/ renvoie elle aussi l'erreur.
Idem pour http://xxx/images/admin/connexion.php

Je précise que je n'ai pas modifié la config (fichiers PHP ou config PHP) récemment, mais peut-être d'autres admins ont-ils fait des réglages dans la galerie.

Je peux tenter une migration vers la dernière version, mais sans l'interface d'admin, ça sera peut-être risqué.

Merci d'avance pour votre aide.

Loïc

Hors ligne

#2 06-08-2020 19:08:16

David
Développeur d'iGalerie
Inscription : 12-05-2006
Messages : 4 006
Site Web

Re : Message "Error" sur igalerie 2

Salut,

Essayes en supprimant ou en renommant le fichier .htaccess.

Hors ligne

#3 06-08-2020 21:34:56

Loïc
Membre
Inscription : 26-07-2016
Messages : 11

Re : Message "Error" sur igalerie 2

Merci pour le retour. Je viens de tester, pas mieux.

Hors ligne

#4 06-08-2020 22:50:50

Loïc
Membre
Inscription : 26-07-2016
Messages : 11

Re : Message "Error" sur igalerie 2

Autre constatation, les vignettes des images qui refusent de s'ouvrir.

Hors ligne

#5 08-08-2020 10:56:01

Loïc
Membre
Inscription : 26-07-2016
Messages : 11

Re : Message "Error" sur igalerie 2

Le problème est résolu, le mod_security avait semble-t-il été réactivé par l'hébergeur.

Hors ligne

Pied de page des forums