iGalerie

Vous n'êtes pas identifié(e).

#1 25-03-2021 11:04:39

PYACESSON
Membre
Lieu : Cesson-Sévigné
Inscription : 05-05-2009
Messages : 31
Site Web

504 Gateway Time-out

Bonjour David, j'avais installé la version 3 en test dans un autre fichier avec la version Sqlite.
Mais aujourd'hui j'ai franchi le pas en effectuant la réinstallation complète de ma galerie version 2 vers la version 3 en appliquant le script migration.php
Mon problème est que j'obtiens en permanence une erreur : 504 Gateway Time-out
Rappel : je suis sur OVH et j'ai plus de 12.000 photos. 
As tu une solution ? je te remercie d'avance, Cordialemement,
Pierre-Yves

Hors ligne

#2 25-03-2021 11:20:31

David
Développeur d'iGalerie
Inscription : 12-05-2006
Messages : 4 064
Site Web

Re : 504 Gateway Time-out

Salut,

La migration a réussie ou le problème survient après ? Et est-ce qu'il y a des fichiers .xml dans le répertoire "errors" ?

Hors ligne

#3 25-03-2021 11:29:02

PYACESSON
Membre
Lieu : Cesson-Sévigné
Inscription : 05-05-2009
Messages : 31
Site Web

Re : 504 Gateway Time-out

Je n'arrive plus à me connecter à mon admin

Hors ligne

#4 25-03-2021 11:40:33

PYACESSON
Membre
Lieu : Cesson-Sévigné
Inscription : 05-05-2009
Messages : 31
Site Web

Re : 504 Gateway Time-out

J'avais transféré tous les dossiers et fichiers, j'ai installé la iGalerie3 et appliqué le script migration.php. J'avais bien la page admin mais maintenant je n'arrive plus à aller dessus.
La fenêtre migration s'affiche bien mais au bout de 2 minutes j'ai l'erreur 504

Hors ligne

#5 25-03-2021 11:43:31

PYACESSON
Membre
Lieu : Cesson-Sévigné
Inscription : 05-05-2009
Messages : 31
Site Web

Re : 504 Gateway Time-out

J'ai téléchargé dans le ftp, dans le dossier ERROR le dernier XML:
<?xml version="1.0" encoding="UTF-8" ?>
<error md5="1a68d678c30acb6ed89e7620e1428fe7">
    <version>3.0.10</version>
    <type>PHP_COMPILE_ERROR</type>
    <date>2021-03-25 09:31:36.107174</date>
    <q></q>
    <file>resize.php</file>
    <line>21</line>
    <message>require_once%28%29%3A+Failed+opening+required+%27%2Fhome%2Faupiednezp%2Fwww%2Fgalerie%2Fincludes%2Fobject_infos.php%27+%28include_path%3D%27.%3A%2Fusr%2Flocal%2Fphp7.3%2Flib%2Fphp%27%29</message>
    <trace>%5B%5D</trace>
</error>

Hors ligne

#6 25-03-2021 15:20:22

David
Développeur d'iGalerie
Inscription : 12-05-2006
Messages : 4 064
Site Web

Re : 504 Gateway Time-out

Ce message d'erreur indique que la procédure de migration n'a pas été effectuée correctement. Il faut suivre les étapes telles que décrites dans la documentation.

Hors ligne

Pied de page des forums