iGalerie

Vous n'êtes pas identifié(e).

Annonce

Un message d'erreur qui s'affiche ? Un mot de passe oublié ? L'ajout de fichier qui ne marche pas ?
Pensez d'abord à lire la FAQ, vous y trouverez probablement une solution à votre problème.

#1 08-01-2024 11:30:45

clautier
Membre
Inscription : 23-09-2022
Messages : 12

ajout de fichiers et "Échec de l'envoi du fichier"

Je voudrais juste dire comment j'ai résolu ce problème dans mon cas et souligner que la solution ne me satisfait pas. Je suis en version 3.0.22 chez OVH.
- le htaccess contient déjà "SecFilterEngine Off"
- OVH paramétre  l'environnement au travers d'un fichier .ovhconfig qu'on génère sur la console de gestion de l'hébergement. Ce fichier est placé à la racine de l'hébergement mais on peut en mettre un spécifique pour chaque site (à sa racine). Il y a entre-autres l'activation ou non d'un pare-feu.

J'ai résolu le problème, en mettant un .ovhconfig à la racine de iGalerie contenant la ligne "http.firewall=none", toutes les autres lignes étant égales à celles du .ovhconfig de la racine de l'hébergement.

Cette solution ne me satisfait guère, car par ailleurs, j'ai d'autres sites, sur cet hébergement, qui acceptent très bien le upload de fichiers.

Hors ligne

#2 09-01-2024 13:12:05

clautier
Membre
Inscription : 23-09-2022
Messages : 12

Re : ajout de fichiers et "Échec de l'envoi du fichier"

Désolé, je me suis trompé!
Ca ne venait pas de là. J'ai fait une modif dans prepend pour forcer l'utilisation dans une iframe sauf en admin et c'est ça qui interdit l'upload de fichier, mais je ne sais pas pourquoi. Quand j'ai fait les tests cette modif était désactivée.... quand je l'ai réactivée, le problème est revenu.
Je fais ce metssage pour informer David  qui peut supprimer la discussion s'il le souhaite. Avec toutes mes excuses.

Hors ligne

Pied de page des forums